Home » Server Options » RAC & Failsafe » Problem creating a instance (Oracle on Red Hat 3.4.6-9)
Problem creating a instance [message #358498] Tue, 11 November 2008 10:55 Go to next message
Messages: 144
Registered: March 2007
Senior Member
Hi, i am new in this company and i get with a problem in one installation.
The company have 4 nodes on rac running others databases over asm and work perfectly
But now, when they try to install a new one called SALESNEW using DBCA (all dbs were created using the same way)
i get an error that says
ORA-29707 Inconsistent value 1 for initialization parameter cluster _database_instances with another instances.

and i cant continue.

I tried, after reading docs, to create ANOTHER db called TEST using the same discgroups in the asm, and the same parameters (in the installation) and the process finished withount any problem.

I think that there are a corrupted or bad previous configured parameter file but i don't know where i can search for it.

I deleted all data in the asm, and retry with the original name and i get the same error msg.

Can anyone know where can i clean to make a new "100 % clean" installation?

thank you in advance
Re: Problem creating a instance [message #358849 is a reply to message #358498] Wed, 12 November 2008 12:22 Go to previous message
Mahesh Rajendran
Messages: 10707
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Post the value of init.ora value you are using locally.
If your init.ora is pointing to spfile,post the contents of spfile.
Previous Topic: RAC Sequence generation
Next Topic: configuration scripts
Goto Forum:

Current Time: Mon May 20 14:07:36 CDT 2024