Home » Server Options » RAC & Failsafe » Problem in Installation of 10g RAC on SUSE10 (Sles 10, Oracle
Problem in Installation of 10g RAC on SUSE10 [message #388115] Mon, 23 February 2009 05:04 Go to next message
Messages: 34
Registered: February 2008
Location: Delhi
Hello All,

I am in the process of configuring Oracle 10g RAC on SUSE 10. I have installed Oracle Clusterware on Node1 and it automatically installed on Node2 but at the last it throws error:

Refer to '/software/oracle/oraInventory/logs/installActions2009-02-23_01-25-38PM.log' for details. You may fix the errors on the required remote nodes. Refer to the install guide for error recovery. Click 'Yes' if you want to proceed. Click 'No' to exit the install. Do you want to continue?

I click 'Yes' and then at last it again throws error:

Configuration assistant "Oracle Notification Server Configuration Assistant" failed

After finishing the installation i checked the status of cluster service using:

./crsctl check crs

Failure 1 contacting CSS daemon
Cannot communicate with CRS
Cannot communicate with EVM

./crsctl stop crs

clsz init failed while trying to stop resources.
Possible cause: CRSD is down.
Stopping CSSD.
Failure in CSS initialization opening OCR.

./crsctl start crs

Attempting to start CRS stack
The CRS stack will be started shortly

But it did not start the service.

I am stuck as i tried to install the cluster 3 times but got the same error.

Please provide you inputs.

Re: Problem in Installation of 10g RAC on SUSE10 [message #388227 is a reply to message #388115] Mon, 23 February 2009 23:25 Go to previous message
Messages: 34
Registered: February 2008
Location: Delhi
Hi Mahesh,

I have finished the pre-installation task including creating the disks and setting up user equivalence. While installing Oracle Clusterware it is also forcing the binaries to other node but throwing error at the end:

[COLOR=red]Oracle Notification Server Configuration Assistant - Failed[/COLOR]

After troubleshooting i get to know that it is facing the problem with the disk providing for OCR. I have crosschecked all the things and everything looks fine.

[COLOR=red]Oracle Database 10g CRS Release Production Copyright 1996, 2005 Oracle.  All rights reserved.
2009-02-24 10:40:13.252: [ OCRCONF][2689815792]ocrconfig starts...
2009-02-24 10:40:13.252: [ OCRCONF][2689815792]Upgrading OCR data
2009-02-24 10:40:13.350: [ OCRCONF][2689815792]OCR already in current version.
2009-02-24 10:40:13.357: [ OCRCONF][2689815792]Failed to call clsssinit (21)
2009-02-24 10:40:13.357: [ OCRCONF][2689815792]Failed to make a backup copy of OCR
2009-02-24 10:40:13.357: [ OCRCONF][2689815792]Exiting [status=failed]...[/COLOR]

Can you please provide the solution.

Previous Topic: Past Images in RAC
Next Topic: RAC system
Goto Forum:

Current Time: Sun Mar 26 20:51:26 CDT 2023